App is not opening

I followed the instruction and when I try to open it via command it says that there is no such file or directory. However when I click on the AppImage, it says this is an executable and asks if I want to open it or open it in terminal. If I elect to just execute it, nothing happens. If I do it in terminal, it just opens terminal and again nothing. Not sure what I am doing wrong here. Any Help is appreciated. Thank you

Very strange, are you running 64 or 32 but raspbian? Can you send a screen shot of your directory containing the AppImage and also the out of the terminal when you execute it in terminal? Is there zero logs written at all?

1 Like

Run the terminal in the folder and run “./{name}.AppImage” not forgetting the ./ and it will show you the errors to screenshot here

1 Like

I do believe it is 64. I will try the suggestions and screenshot as soon as I can and post them. thank you for the help thus far.

If you are in 64bit then that will likely be why. I will release a 64bit when time allows, if you don’t want to wait create a 32bit install and you should be good to go

1 Like

ok thank you. I will try that.

ok, so that worked. I am now able to get it to run. However, my new issue is that I only have the wireless dongle. I noticed it said to plug in with usb first. If there is no usb option is there a way around that? or do you mean plug the phone directly in to the pi?

1 Like

Which dongle do you have? Can you link a picture/product page for it? If it’s the one designed for OEM cars with CarPlay, then it won’t be compatible, as that’s purely to convert OEM car play to wireless

This is the one I have currently

Ah OK, I haven’t seen that one before, it’s not carlinkit though, and it’s also just for converting wired to wireless by the looks.

This is the one verified to work, they do a cheaper wired only version that looks the same

Ok, thank you, I will check that one out. Hopefully that does the trick. Much appreciated.

Ok, so… lol. I connected the new dongle. Same one you recommended. Now It goes to start and immediately fails

I should note that it boots fine when dongle is not plugged in

If I start it and plug in the dongle after, it quits and gives a bunch of error on terminal. Import buffer not properly aligned. Failure to send GPUControl.CreateCommandBuffer. Also failed to open swrast, driver issue of sorts

Looks to me like the udev rules aren’t set up

did you run the script?

can you show the output of ls /etc/udev/rules.d and also lsusb

So I did follow the tutorial owith the echo “subsystem … looks like maybe it didn’t write. only thing that shows up when I do the 'LS” is gg-com.rules. I am going to try again

Still getting the same result

It definitely has something to do with the dongle as it only fails when it is plugged in. I am just not sure what exactly I am doing wrong or need to do, I am not super versed in Pi stuff yet. Trying to learn as I go. Not sure if it needs to be in a specific port or there needs to be some sort of driver added.